Sonic pad and first layer firmware conflict

purchased a 4.2.7 board with the touch screen update, been running fine and printing. Recently purchased the sonic pad and when it said choose machine based on chipset, did that and started to flash the board. process did not finish and the display is locked and says issues with the bootloader. How do I clear the their firmware or how do I over ride and input the software for the sonic pad for installation. Any and all help is needed as I have work that needs to be completed and I am at a stop point. Thank you

I don’t know that Ender model but if you disconnect the sonic pad can you reflash the firmware back to the original that worked?

Its the ender 3 original that I have upgraded with the touch pad, micro swis hot end so its basically a E3 V2 pro now. I updated the Pad to the current version online. I then followed the instructions setting up the micro sd card to flash the printer. The printer did not complete the process of being over written by the new software and now it locks up the software at startup. I have tried to install the latest version from First Layer ( ) and still no go so far. If I can dump their version and try creality’s that is my next step.