Sonic Pad Filament Error

I installed my sonic pad and everything was fine I succesfully printed several prints over a period spanning weeks and was happy with the upgrade. I’ve turned it on a few days after my last print and tried to print something but keep getting an error saying the printer has run out of filament. I’ve checked and there is plenty of filament and also reloaded it from scratch and extruded a long length.

I’ve factory reset the sonic pad and set it up dfrom scratch and I’m getting the same error. I do not have any sensors fitted to my machine.

Please help

If you are using a filament runout sensor please try disconnecting the sensor and see if the issue persists. This could be a result of a faulty filament sensor.

Hi No I don’t have one attached.

What printer are you using…?
Something changed after you had several good prints…?

I’m wondering if your printer is supposed to have a filament sensor connected and it’s detecting that it doesn’t have one attached…

I’m using a Creality CR10S Pro V2 its never had one connected. It worked fine before the Sonic Pad for a couple of years. After the Sonic Pad was added I printed about 15 different items ranging from 4 to 12 hours a print with different filaments. Nothing has changed since the last succesful print?

It turns out the printer came with a filament sensor I just never realised. I have unplugged the sensor at the back and am currently doing my first print which looks like it is going well. Looks like it needs replacing.

Thanks for that update… :christmas_tree: :+1:

So you need to replace the filament sensor…?

Hmmm. Hopefully your CR10S Pro V2 will be happy now and behave…!