Stops extruding PLA after first couple of layers

I have a new Ender 3 Neo that was a gift for my son at Christmas

I’m struggling to get it to print a model using PLA. It seems to stop extruding after a few layers (boat default model)

I had turned the fan up to 100, but the other values all default

When I pull the PLA out it has an odd shape - an indent a few cms up from the end

It’s very frustrating, any ideas gratefully received

did you follow bed level instructions?

Hi Shane,

I did the automated “level bed” option via the menu

But I had also tried doing the manual level bed activity using a gcode from thingiverse (have tried this a few times). When doing the test print sometimes it prints most of the lines and sometimes it still doesn’t print much at all. I was confused if I needed to do the automated level bed option again afterwards

Could that still be the problem even if the bottom layers are printing ok?

start by watching the creality bed levelling video, just type creality “name of your printer” into a search engine such as Google.
follow exactly their steps, first few times i would watch the first step, pause the video, do the step and start the video, levelling is super important and when you get this right you will enjoy your printer much more.
you dont need files from thingyverse right now.
Normally you do the manual levelling first, then run the auto levelling.
print something simple like boaty if the printed filament moves during printer its too loose and your Z value needs to be more negative for example if its -2.2 change to -2.25 and try the boaty print again.
you can adjust Z while its printing but i suggest you practice adjusting as i mentioned.
once the Z is ok, you probably need to save the value, otherwise when you restart the printer it will use the old value. try this first and ket me know how you get on.

Thank you for the comprehensive response

I went through the levelling and spent over half an hour levelling it as per the video, and then had a go printing the boat and annoying the Z value (making it smaller)

I’ve had mixed results - the first print printed slightly more than the previous photo I shared. Second attempt reducing the number by 0.10 printed even more (top boat in next photo), and then reducing it again by another 0.10 printed less (latest boat in this).

So each time it has still stopped extruding part of the way through and I’ve had to change the filament to get it printing again for the next one.

Any ideas? Thank you in advance

sorry for late reply, have fixed this problem?

All sorted thank you! The problem was that the nozzle fan had stopped working, but this has been soldered and no problems now :slightly_smiling_face:

1 Like

Nice. You fixed it. Glad it’s working… Have fun… :+1:

1 Like