Striping first and top layers

Hello to all,

Im to owner of a k1 max and im very happy with it so far.

But from the beginning i have this printer there is a strange issue with it. The first and top layer are not smooth ad all the filament lines are still clearly viable.

I tried several things z axes offset, other nozzle, other temperatures, other filament but nothing seems to help.

Also the other layers are not correct.

Attache some photo’s of the problem maybe someone can help me out.

1 Like

What are the numbers meaning on your pics…?

Bed temp (tried several up till 75C) and z hight offset

Print a X pattern or a full bed test of 1 layer only to help with your first layer issues: Z Offset Test by zekettek - Thingiverse.

It looks like you have either 1 or no top layer set at all. I had the same issue and increasing the top layer (in my case to 4) solved my “smoothness” issue.

Thanks,for your reply. I tested the same settings and i still have the same results. Also when i do 8 bottom en top layers.

Yes, but as I understand it the Z offset only effects the 1st layer and would not account for the topmost layer issues.

Are you using Creality Print…?

If so maybe set all the slicer settings back to default to see how it prints. Several times I’ve made a setting and forgot to change it back for the next print so it didn’t come out well…

Make sure the plate is well cleaned with IPA Isopropyl Alcohol.
Try another calibration in the printer menu.

When you are printing the test go to the printer menu settings and adjust the z offset to see the results as it’s printing…
If you see a minus in front of the number means the nozzle moved that much closer…

System / Expert Mode / Z Offset

Im using creality print, what i will try tomorrow is to reinstall the software. Maybe i changed something indeed and forget about that.

You can try to use “combing mode”, in this way the pieces have a fairly smooth finish.

It´s available in cura and prussaslicer, I honestly don’t know if it is in the creality software

There is a video that explain how to put it in Cura:

The problem is still not fixed. I changed from creativity print to cura and use the settings recomanded from this site:

It improved the quality a bit but there a still strips.

The bottom and top quality is worst than i printed with my stock ender 3, with the ender 3 they are smooth .

I see there are a lot people with this kind problems, pretty bad creativity still not have a solution for this issue.

I will buy myself a glass plate maybe that will help to fix the problem ad least it should help to fix the wobbly bed.

I’d be very surprised if if changing the plate to glass had any positive effect. You might have already but: Did you reset the entire machine/pad. I was having a darn awful time with almost the same issue the other day and a reset solved the issue. It was that “cumulative” problem.

Yes, tried that several times but that also doesn’t work.

If all the layers are not being properly compressed/squished then perhaps there is a setting that you changed and didn’t realize it? I"m assuming that you reset all the slicer settings back to default?

Yes tested it as well, also does not make any difference.

i think the problem is in this rubish bed. mine is between +0.921 and -1.100

I agree the bed is “rubbish” and I’ve never seen such an odd looking mesh. @jimandyen every see a bed like that?

@diepje you should contact them for a replacement if you can’t get it to print anything. That’s just not right.

No I haven’t.
It’s almost like the pressure sensors on one side are not working right.

The result with a glass bed:

I think i will add some adjusting wheels and than it will be a nice flat bed, however the problem of the striping is still there. Maybe someone have a suggestion.