Warping problem first time

Hi, First time I joined in any 3d printer forum, but this is driving me crazy. Machine is around 2 weeks old, its been mostly printing small models, I’m using the old Creality Print, Slowly changing to the new V5.

So I decided to print a toolbox, for all these tools im getting. Started printing the lid, its quite large covering most of the bed, Using a PEI (Gold) building plate, so not had any problems with models sticking.

Last night the 2 hour print had almost finished when I noticed both corners were lifting, nothing I could do, 2 h and a lot of filament wasted.

Hyper Pla
No Raft

Never used glue before on this new PEI double sided sheet
Only parts about 100 mm x 100mm and less, first time to use a much larger model K1 Max Tool Box, was printing the lid.

This morning I decided to put some glue of the PEI plate, not something thats done, but Im trying this just to see what happens.

DO I need the lid off, and door open? Never did this before, but a new Printer I just bough for the wife (QIDI Q1 Pro) insists if you use PLA you need the lid off and the door open?

Just one thing, I just fitted a new nozzle just before i printed this lid. It all got clogged up, needed to dismantle everything to change, fitted new nozzle, tested with Benchy, all ok Don’t know why, it was printing some flowers :wink: all printed ok, then i switched off the printer, few hours later tried to print, all clogged up?

The Lid and tool box both have a large flat aria, the lid was all flat when the problem started, it was about to print the corners, up until then it was flat

Glue covered, tool try part, if finished, but still warped. Now trying it again, this time with a raft. 5 hours time now in UK 2:08

Pretty much like that, PLA doesn’t like getting too hot. Also had curling when the bed is too hot, try to stay sub 60C for PLA. Glue is fine, I use Tesco Home Office, dead cheap and stays sticky enough without being too sticky

Problem is, up until now, never had lid off or door open, and been using ABS, TPU, all sorts of PLA, placed a ruler across the bed, can see a gap in the middle.

Since this has auto leveling, i went looking on youtube, didn’t quite understand because in creality print, if you select for example, hyper pla, its all set up for you.

Tried benchy from a saved file, need to wait until it comes back in the printers memory, after i deleted everything.

Benchy came up with the nozzel, didnt stick AT ALL. But then i found in the printers settings another type of leveling, then printed that square with all those different things, and it printed just fine. So lost why it works sometimes but not all the time.

Now im wondering if its the filament, was using hyper pla, but recently bought some “high speed pla,” naturally i can only select hyper pla from the menu.

Also I did have a first layer test file, prints first layer full 300 x 300 dont know what z the thickness is, thought I’d start from scratch. Need to find it alreadt setup in gcode for this printer, else i could make a mistake slicing it.