Auto bed leveling not leveling

When i use the auto leveling, it doesnt level propely, as i just bought the printer and doent have any idea on how to fix that
The numbers on the screen appears

UpLeft (0.18) UpRight(-0.87)
DownLeft(1.12) DownRight(0.00)

From what i read, people said that these numbers should be close but i dont know how to, anyone can explain how?

As long as those numbers are within 2mm of each other the autolevel compensates for that. Mine is +0.8, -0.6 and it prints fine, the secret is to get your Z-offset right, if you can’t get that mastered you will have difficulty printing. To do this you should adjust the Z-offset while it is printing the first layer, gradually lowering the nozzle until you get a good squished bead stuck to the bed. Autolevel routine mostly works but most of us have found that it needs an extra 0.05/0.1mm in the Z to get it perfect.

Will try that, thanks!

Takes time, practice and patience. Took me nearly a year to get it perfect on my Ender 5 plus, the Ender 3V3SE and KE are easier to setup. I also turn off autocalibrate as it resets any of the settings that you might have got right previously and have to start again.