Clicking Extruder

Received my K1 Max last week and printed some great items without issue. Then the extruder started clicking and thought I may have had something wedged or stuck in the unit. Disassembled the extruder to check, but nothing stuck. Thought possibly something in the nozzle stuck. Replaced the nozzle and checked that everything was clear. It was. Reassembled everything and hit extrude. Extruded thinner than normal filament and not as much as before. Tried to print something but got terrible results. See pic. Could the extruder have gone bad and not consistently flowed filament as needed? I have emailed Creality, but have not heard back yet. Any help would be appreciated.

Welcome to the Creality Forum @SWooter55 ,

Hopefully we can help get you K1 Max running right… :+1:

That clicking noise is the extruder gears trying to push the filament through.
I’ve had the same issues.

Did you change to a filament that might need drying or just wasn’t good quality…?
Try pushing the filament through manually and see what happens.

Make sure the locking lever on top is closed like this…

Thanks for the response Jim. I’m using the Hyper filament sent with the printer, so that shouldn’t be an issue with quality and parts were good prior. The locking lever is locked so that’s handled. I keep all my filament in a container that has a dehumidifier inside and haven’t had any issues with that with my other printers. As shown in the pic, filament is extruding, but looks sporadic. When you change the nozzle, is there an adjustment needed to set the Z? Could it be that? Not much on the net I can find since this is a fairly new model. Appreciate the input.

I installed a new version of the extruder they sent me. Fits the K1 and K1 Max. Much better.
Different materials and a tension spring inside…
Pictures courtesy of the Creality Store on Amazon… :sunglasses:

Is it the same factory nozzle…?

You can adjust the Z here. Be careful. Use small increments…

Yes, From Creality. I saw the “upgrade” extruder and may have to invest in that. Where is that page you show?

I’m using Creality Print slicer…

It’s in the slicer settings…

So am I but can’t locate that. What tabs?

Give me a second… :grinning:

Do you know where the slicer settings are…?

Make sure you click on the advanced tab.

Go to experimental…

Not sure we are seeing the same page. Is there a tab that says “Slicer Setting”?

Click where the green circle is…

DOH!!! Sorry to be so slow. Clicked on everything but that. Thanks. See it now. I’ll see what I can do. Understand the Z needs miniscule adjustments. Thanks.

One last question. What direction does more negative move the base?

If the extruder is still clicking that is not the Z setting. Something is either blocking the nozzle or the filament is too hard to pull through for the motor to pull the filament… Check that before changing the Z.

It’s not clicking now. Don’t know if when I took apart the extruder I removed something or not. It doesn’t click now. It will extrude and retract so there isn’t anything hindering the flow. Just getting bad adhesion I think.

Ok… so leave the Z alone for now…

A negative value will move the printhead closer to the build plate…

Try the calibration setting on the printer. Go to self check and use Auto Leveling.

Thank you for your help. Appreciate it. I’ll let you know what the results are. Do think I will get the updated extruder though.

1 Like

Did that already, but will give it another try.

Problem handled. Printing fine now.

1 Like