Creality KE freezes on parallell walls

Hi!

I have a problem that my Ender KE freezes if my print has multiple long parallell walls. In this case it is a bolt that i want to print horizontal to increase strength.

It just slows down more and more (for about 10 seconds) until it comes to an complete stop and just makes a blob. It does not seem to get physicaly stuck, it just stops like it does not know what to do.

I have my guess that it is the slicer that is the problem (Creality Print). Have someone experienced the same thing and what can i do to solve it?

UPDATE SOLVEDUPDATE SOLVEDUPDATE SOLVED

**It seems to be a problem with creality print (windows only). I sliced it on my mac (still creality print) and it was no problem. Hope this helps someone in the future! **

UPDATE SOLVEDUPDATE SOLVEDUPDATE SOLVED

Thanks.

Sounds more like a damaged GCODE. Can you try if this happens with another slicer as well?

1 Like

I tried to slice it yesterday on my macbook and it worked, you are probably right! Thanks!

I’m experiencing the same issue, I was wandering if can be a printer issue so I’m kind relief that is an issue of the slicer, which version of Creality Print are you using? One thing that I notice is that the models that give the issue doesn’t have a right time estimation, it tell me something like 1-2 seconds for printing, you had experience the same behavior?

Thanks

Yes, exactly the same. Although i’ve seen the issue on correct estimates also. Trie creality print on mac, or if you dont have a mac, a different slicer. Ive looked at orca :+1:

I have the same problem. The time is totaly wrong. I have tried everything but to no avail. I think the problem started after updating the software. I have also found that creality print 5 does not work for me. I keep on getting key:2111 error when I try to print.