Double lines in small text when engraved with 10W falcon

When I try to engrave a small text, with my 10W CR- Laser falcon engraver, I get double lines as if engraving the text twice slightly offset. Does anyone have a suggestion for solutions?

Hi there.
Your problem seems to be the same type as this post : Falcon 10w laser misses the mark on second pass

Please take a look and let us know if that helped.

1 Like

Thanks for the link!

However, the problem is slightly different:
I find that the double lines are throughout the X axis - as if it engraves offset depending on whether it comes from one side or the other.

At first glance it looks like the error could be due to the firmware - I have tried to update this but have nowhere to see if it was successful. This has led me a little closer to a possible reason why I am experiencing the problems: Maybe my TF card port is not working - until now I have only engraved via cable, but for the sake of the experiment I tried engraving directly from the card - which did not work!

(I have tried with 2 different freshly formatted TF cards - which work fine on my PC but apparently do not work in the engraving machine)

I have a dialogue with Creality (response with delay). So far I have found that the hardware seems to be well put together and running smoothly - but hope they have a solution to what my best guess could be a hardware (or firmware?) error preventing me from updating the firmware. I have seen in a youtube review someone who had an apparently parallel challenge, but was able to solve it with a firmware update.

If you happen to know of a method to flash the firmware on a ‘Creality CR-laser Falcon Engraver’ via the cable connection - or a way to ascertain what version of the firmware is installed, I’d like to try and see if it fits my theory

Image illustrating that it engraves offset depending on which side the laser is coming from:

When the machine isn’t power on, do you feel a tiny loose when trying to run the carriage from left to right?

Of course I’m not in front of the machine, but it “feels” like something is loose and allowing a slight movement left<->right when it stops.

You might have already done the following, but just to be sure:

  • Check that the gearwheel on the x-axis motor is tight enough
  • Check that the carriage wheels are tight enough to not allow any wobble, but loose enough that it can move freely left and right
  • Ensure the belts are tight enough - you can compare between the 2 you have on the unit

As for the firmware, I have no clue on how to check which version it’s at.

Like mentioned, my laser ins’t connected to my computer, so I don’t have access to the console, but you could try the following:

  1. Connect your laser to the computer but make sure it is off.
  2. In LightBurn, go to the console tab, and ensure the right com port is selected.
  3. When you turn the unit on, you should be seeing a bunch of text going by. Isn’t there something that could hint on the firmware version there?

Something else to try is to enter $$ in the console window to get all the inner configs which might have something there as well.

Lastly, try to enter $I (not sure if case sensitive, but it’s a capital ‘i’) in the console window to view “build info”.

1 Like

Thanks for the reply - it allowed me to find the firmware version but that was not where the error was. But I think I found it somewhere else:
There is a small notch in one of the wheels on the X-axis and small ‘islands’ of dirt build up where the wheel runs on the aluminum rail. When I removed this dirt the displacement became less and I guess it is completely solved if the wheel is changed.
Thanks again for your help and valuable input!

1 Like

Happy you found the issue!
Next step - fix it :smiley:

Cheers!