Ender 3 KE is failing at same x,y coordinates every time

Hello everyone,

I hate to be that guy (the one who joins forum and first post is for help), but i just found this place when searching for answers.

I have an Ender 3 V3 KE, I have only had it for a couple of weeks but it has been chugging along great until about 48 hours ago.

I tried to print an object that was 220 x 195 and it failed. So I resized to 195 x 175, still failed. Fast forward through printing a few other small items. Now it fails at the same x,y coordinates every time if i place anything near that area. When looking at the printer, it would be the far right corner. No error code most of the time, however, i have got a couple.

I have done a factory reset on the printer, I have reset all Creality slicer options back to original. Still same issue.

Anyone seen this before?

Processing: 1000007872.jpg…
Processing: 1000007873.jpg…

I am thinking maybe something physically blocks those corner. What I expected should be a single axis (just X or Y) because of that case should be the belt blocked on those axis. Are you tried to print something close to that? Like 220,110 and 110,220? Is it able to print on Max X and Y but not in the corner?

I created a test bed for V3 KE initial layer testing in Creality Cloud: Ender-3 V3 KE Z-layer testbed URL
That is starting with simple square around the max borders. You can scale down (better to test both X and Y independently) to check what is the “non-printable” area for you.

Thanks, Jackson, this morning I uninstalled the Creality Print software and re-installed it. I pulled the printer out of the enclosure and checked it and could not find any mechanical issues. I can manually move using the LCD pad to all 4 corners with no issues.

I am just starting your test print with the newest install of slicer software. I will see how it goes and report back.

Thank you

OK, that test completed successfully. I am going to reslice the exact project I was trying last night and see how it does.