Ender 3 V3 KE and WiFi

Hello,

I have a new Ender 3 V3 KE and it will not connect to my Wifi. I get a “wrong password” error even though I am entering the correct password. All of my other devices (phone, tablet, etc) connect to my Wifi 6E router perfectly. How can I get my printer onto my WiFi network?? I have a Cox WiFi 6E modem/router.

8-Dale

Hi @dalehybridrobotics and welcome to the forums.

It could be something like special characters in your wifi network name that is causing the issue, I have seen devices in the past that have trouble connecting to wifi networks that have characters other than A-Z and 0-9. Also not sure if the KE is 5Ghz capable so you might find that you need to connect to a 2.4Ghz type network.

Good luck and hope you find a solution.

There are no special characters in either my SSID or password. They are both straight numbers and upper/lower case letters. All of my other devices connect perfectly to the proper WiFi band.

8-Dale

Hi Dale,

Ender 3 V3 KE not 5Ghz WiFi capable. I have both networks just I seen the 2.4Ghz SSID in my networks.
I am using 40Mhz bandwidth, WPA2-Personal aka PSK(means PreShared Key) authentication with AES WPA encryption. SSID not hidden (means visible in the printer Network screen)
As password I just used letters and numbers not any special symbols which could cause an issue for many appliances.
You need also check dont have any Wireless MAC filtering allowed (means just allow those pre-configured MAC address to connect)

Are you using AP (Access Point) mode or a Wireless router mode? Do you have DHCP enabled (that means allocate new IP addresses for the connected devices)?
What is said by the system when you enter the WPA password?