Ender 3 V3 KE Can't be found on desktop Creality Print Slicer

Hi there,

Had the printer for just over two weeks and up until yesterday i never had any issues finding the printer on LAN via inputting the IP adress.
But now it says it can’t be found all of a sudden, what could be going on?

Hi @AGonyx and welcome to the forums.

I would recommend rebooting your router and printer to see if that rectifies the issues for you. Have you tried adding the printer via both methods? (Scan add and Manual add?)

@Nikoli I have rebooted both my routers and the printer, as well as trying manual IP adding and scanning. None of it works.

Have you checked that the printer is running the most recent firmware?

I am new to this forum. The reason of joining is that I have an Ender-3 V3 Ke that is 15 days old. The printer locks on the correct SSID and the correct private IP.
I was able to print via Lan (WIFI) as Creality Print was able to locate the printer right away either via Manual or Scan…. Happy for days…
Then without any changes at all, now Creality Print can’t find the printer…. and when/if it does it is hours later, and like magic it connects!
There is no question that the Desktop and the printer are on the same network, and I don’t use the cloud at all (never created an account).
Here’s my finding - when I Ping the printer, the ping fails- like the printer is not attached, but I can see the printer attached via other monitoring tools…. Continuous pings show either failure or on occasional successful pings!
When the ping is successful I can attach and print…but without warning I get the Offline message.
I don’t understand why I see posts saying that it is a Criality server issue when I am printing locally, with no Cloud usage and it used to work before.
I still have time for exchanging this printer- but I can’t figure if it is a printer issue or a Creality Print bug (which I can’t figure out why it worked before), since the initial setup I have the latest version of Print and Firmware.
Please any ideas?
Thanks…

Can you enter the printer IP address into a web browser and find it there? Guessing it might be hit and miss if you can ping it sometimes and not others. Reset to factory defaults? (I hate that answer but it does work at times)

Is there some anti virus software on your computer that could block your device…?
These softwares make automatic updates regularly and then realized how “dangerous” :stuck_out_tongue_winking_eye:your 3d printer is and blocked it…?

Windows also has been known to “protect” users and block devices such as cameras and microphones and printers…??

No antivirus software- I even created a sandbox to eliminate any issues.
This printer goes on/offline whenever it wants… can’t blame the cloud or Creality servers since I am not attach to the cloud - this is direct desktop via Lan(WiFi) to printer Ip connection.
I see way too many others complaining about Offline issues, but these users use the Cloud.
I am for hardware issue linked to firmware.

Factory reset did not resolved the problem.

Does it connect using a Cat 5 or 6 cable. Just to test it…? If it has an ethernet port…
I guess it doesn’t… Answered my own question… :stuck_out_tongue_winking_eye:

This model does not have an Ethernet port…
WiFi or USB only.
USB works just fine, but it’s an extra step of uploading g-code to it and then attaching it to printer….
I still have time to return for an exchange, but I see way too many other users complaining about the same thing!

Sorry you’re having that problem. Nice to have a printer that you can transfer files over wifi.
Probalby be best to return or exchange.

Where did you get it from…?

As a last resort maybe reinstall Creality Print…

Problem resolved- exchanged the 15 day old printer with the same model.
WiFi now works fine. Left printer firmware at v1.1.0.9, did not upgraded to v1.1.0.12 as I have no idea if the issue was software or hardware related.
All I know is that new printer works fine with;
V4.3.8.6984 and v1.1.0.9

1 Like

Really glad you got that resolved… :clinking_glasses:

Oh…and Welcome to the Creality Forum…Creality

Thanks for sharing you experience even though it wasn’t a good one…but turned out ok…

I think it’s wise not to upgrade the firmware unless there is a problem and the new firmware checks out and doesn’t bring on more bugs… :beetle: