Ender 3 V3 KE + Nebula camera: how to timelapse

Hi folks!

Has anyone got the Ender 3 V3 KE with the Nebula camera and managed to get the time lapse video to work?

Mine camera is working (I can see live video in the Creality Print windows software, local webpage and Creality Cloud website) but I never get a timelapse video. I’ve made sure the setting is turned in the camera settings on the printer and the Creality Cloud website, but nothing…

Any ideas?

Nevermind! I found it… with AI error detection the timelapse cannot be done.

Interesting, where did you find this information? I stopped getting Timelapse videos after I updated the firmware. Also, isn’t AI error detection one of the selling points of the Nebula Camera? It seems that motion sensing also does not work on the KE (which is another selling point).

Hey @Yngvarr75, just curious what settings you have on both your nebula pad and in the Creality Cloud app for your camera? I am still not getting timelapse working. Thanks

In reality I also enabled defect checking and both things work. I don’t have any particular settings (also because they can’t be done). Have you set up your account on Creality Cloud? I wouldn’t want everything to depend on that.

I have tried both with and without error detection enabled. I am connected to Creality Cloud and was able to turn on first layer detection through the app but that gave me an error message at the printer. I reset everything after the error message in order to see if starting over would help. Time Lapse videos showed up in the Creality Cloud app when they used to work.

The detection of defects in the first layer occurs only via lidar (which is still only for K1), which is why you have the error.
I didn’t understand… so now time-lapses work for you or not?

Sorry if I was not clear. No, time lapses are not working for me. They did at first, but then stopped. After resetting, I first tried with default settings (AI Detection off) and then with AI Detection enabled. Neither setting worked.