Ender 3 v3 se not feeding but only manually


I just bought the Ender 3 v3 se and received it 2 days ago (I’m new in 3d printing). My current problem right now is that I cant print anything after printing the cat and the cat is not even finished(missing the head). I tried everything on the screen that could help but there’s nothing actualy working. When I do the extrude option where I insert the sample filament in there’s just no filament coming out. If I try to push it by hand the filament is coming out. I remember when I first did the extrude option that the filament was getting pulled in but now its not moving. I haven’t talk to support as of right now expecting the issue can be resolved in now time from here.

Any ideas? Thanks

When you try to extrude does the plastic cog on the top of the extruder rotate? Thinking possibly the extruder gears might need adjusting either too far apart or check the connection to the stepper motor, both ends, it might have come loose.

The filament goes in the hole normaly but when I do the extrude options those 2 things on the picture doesn’t move. I tried moving the extrude with the move option and still no movement.

Ok so there is a problem with either the connection to the stepper motor, most likely, check the connection to the daughter board, they can come loose. It would be very unusual for the stepper motor to fail, they are quite resilient. So check the connections to the board and motor. There is a small risk that the daughter board has a problem.

I did check the wire from the motor. Its fully plugged in and I don’t know about the wire inside the motor. I don’t know if removing the screws to check inside could be a good idea? but for now seems like its broken :confused:

My stepper has a connector on both ends, flummoxed now. Tried reseating the ribbon cable?

je parle l’ANGLAIS ???

Oui je suis Anglais

I’m going to check all the wires when I’m home and gonna tell you what happen.

Anglais ou français peu importe si on peut se comprendre. :melting_face:

So yeah…

I did check all the wires and there’s still nothing working. If you have any idea on why this could happen tell me but for now I’m going to see with the support.


I had a stepper motor on one of my machines, the cable seemed physically ok but when I replaced it the motor worked again. Wires are a little fickle. I’d get another.

1 Like

Is there a way to check the inside of the motor to check the wire? I’m already tired of it

Yeah it can be frustrating when they are not working, been there!! But when this is all over you will know so much more about your printer, it’s actually normal for new people to 3d printing to have issues so don’t be discouraged.
I have the SE also and mine has worked flawlessly since day 1. The good news is that this is happening early, while warranty will take care of it.


I got a new motor from a friend and now everything’s working! But for how long? Anyway thanks for the replies and the help I received I learned a lot with just a broken motor…