Ender 3 V3 SE won’t print

I really wanted to love our new Ender 3V3S3 but have spent a week with a printer that doesn’t work and the process of getting responses from Customer Service seems really slow. Just thought I would see if anyone here has experienced anything similar. I purchased an Ender 3V3 SE printer and assembled it 6 days ago. Initially it seemed that it could do everything except printing. It would level and the extrude and retract worked. When I tried to print it would heat up but then there is a red light that flashes inside the extruder assembly and it went from 0-100% compete in a few seconds and then would say it was compete with no actual print. I contacted customer service through the chat and they suggested that I try doing a firmware update. Before doing that, the next day I tried reformatting the SD card and was able to get 3 prints to work but then it went back to what it was doing previously and even files that had worked would no longer print. Four days ago I did the firmware update following the instructions. The screen update went smoothly and indicated success. I am not sure what the second part should look like but there was no real indication that an update was happening but quickly the screen options showed up in a different language. I turned it off and back on and then it asked me to choose the language. I chose English and then it asks me to make sure there are no foreign objects on the bed or in the nozzle. When I click continue the extruder assembly moves like it is homing and then it stops and displays CR-Touch error and tells me to contact customer service. There is also a red light flashing inside the assembly. I have turned it on and off but the same thing happens. I have also unplugged and replugged all of the wire attachments. I tried to attach a video but it won’t let me because I am a new user.

Hi @Kryan and welcome to the forums.

Generally the issue when the printer starts a print and doesn’t move but the progress bar shoots up is as a result of the filename being too long. Try shortening the filename.

In regards to the errors, I would recommend checking over the printer for lose connections and also check to see if the voltage selector is in the correct position for your region.

Unfortunately, I have done all of those things and then when I did the firmware update it is now stuck in a loop from when I turn it on. I can even get to the menues now. I have added a video.

Thanks for the video. The red flashing light is the bed leveling probe, when it flashes red it means its detected a fault.

With the printer turned off see if you can gently (and I mean very gently) pull the end of the probe outwards. It sounds like the pin could be jammed or stuck, it could also be a case of one of the grub screws is too tight.

First of all see if you can get the probe to come out by hand, if so and it doesnt look bent then I would remove the cover from the printhead and loosen the screws that hold the touch probe in place, then tighten them back up but pinch them tight, make sure they are not overly tight as if so they can cause the case of the probe to bend slightly causing the probe not to eject properly.

If all else fails contact customer support and they should be able to send you a replacement probe for you to fit to the printer.

I have the same exact problem. Did Nikoli’s solution work for you?

Unfortunately nothing has worked so I am waiting for a new CR-touch. I really thought ordering from the company would provide better service but now I am thinking that Amazon may have been better. Could have sent it back defective and had a new one by now. Lesson learned.

It didn’t work for me, either. I’m glad I ordered from Amazon. I’m sending mine back as well.

Hey Kryan; I had the same issue. It took two attempts through their online chat for a partial solution. I ended up using version 1.0.4 dated Aug. 14th which, at least, got me to the menu screen where I could try to level the bed. My issue is the Z offset won’t even come close to touching the bed. As you guys know, the extruder comes mounted on the gantry as high as possible. Mine goes through the motions of calibrating (moves down about 12cm) then resets. Goes through the motions a few times then stops. I don’t know if I’m supposed to manually push the extruder down closer to the bed so it has a chance to touch. This is REALLY frustrating…one issue after another.

They are sending me a new CR-Touch and the tracking has it arriving on Monday so I will post an update when I see if that resolves the issue. Fingers crossed.

Further update. I tried Nikoli’s solution of gently pulling the probe out and it worked. The printer auto leveled. Hoping that’s it and it’s finally to the print stage.

1 Like

Got the new CR-Touch from Creality and everything is fixed.

1 Like

Great…!! :+1: :+1: :+1: :+1:

Hey Kryan, How did you replace the CR touch, I have the same Issue :frowning:

If you have a faulty part contact the support team and they should be able to send you a replacement if you are still within the warranty period.