Ender 3 V3 - Very Warped Bed

I went ahead and applied aluminium tape with a thickness of 0.05mm to the bed in several stages. I did a new bed mesh calibrate after each one and these are the results.

the range results went like this

It was relatively easy to do but making sure you put the tape down in the right place and without any bubbles was harder to get right than i expected. I used a silicone squeegee that is used to clean windows. Also the back of my nails and the back of a boxcutter blade came in handy sometimes too.

Certainly an improvement! :+1:

Mines doing pretty good with this… Where would I put the tape…? Along the left side…?

I just tried to fill in the lowest area and then do a new bed mesh map and see what area to do next.

Probably a square of tape over the blue area would work for the first layer.

Try doing a higher definition bed mesh though to get a better idea of what areas need to be taped. I did a 20x20 map each time. Took 40 minutes to do though so be prepared for it to take a while.

Also, don’t forget to heat up the bed before doing the bed mesh map. I set it to 80 as that is the bed temperature i use the most.

Good luck.


Don’t pay too much attention to the undulation of the mesh bed, the key is to pay attention to the “Range” value in the upper right corner, the appropriate value is not higher than 2mm.

@NuttyMonk I’m unaware that you can define the resolution of the mesh mapping? Is that achieved via that slicer or the pad? And wow, 80° seems very high?

@Ralf-Creality Can you expand on that statement? What is the realistic ideal level value we can expect to achieve?

@jimandyen Is that the web UI your showing? Mine does not look like that. My slider range is on the right side and there is no “Range” like yours on the upper right? I also don’t have a “Calibrate” button. I don’t see the Bed Mesh in the Creality Print software just “Camera” (I have none) and Temperature graph.

The Ender-3 V3 uses the same bed leveling technology as the K1 series, but there’s no external documentation about this yet, I’ve quoted the K1-MAX’s current explanation of this, which you can refer to

It is in the web UI under the tune button. Here is my SE mesh, a bit high on one corner but it is absolutely fine with it.

That is a screenshot using Fluidd.

Example given by @NuttyMonk

Wow, Fluidd is much more advanced than the Creality web UI. Unfortunately I would have to rood my nebula as I understand it. Not too comfortable with that idea until I get another printer.

I haven’t rooted any of my machines…Don’t really have a reason to yet…

Try it on your machine. It might show even though it’s not rooted…

This was Fluidd using the Ender-3 V3

Yes, Ender-3 V3 has built-in fluidd and you can access it without modifying it with root access.

I have the KE. Does that apply to it as well?

Did you install using the GitHub Kiauh?

No. Completely stock…

You’ll just have to try it…
Type in 192.168.0.xxx:4408 in the browser after the machine is on…

Nope, it’s not available on my KE(?)

Should be I just put the printer IP address in and not bother with the port number. It will come up the UI but it doesn’t mention Fluidd but it does show the bed mesh and give the range.

No, not working. I tried 2 separate browsers. I’m just getting the old/regular Creality interface. Yours says “©2024 Fluidd” and has that wonderful interface. Mine does not. :cry: Must just be the Sonic and not Nebula.

Yes that looks the case.