Ender v3 se stopped working on 3rd print

I printed 2 objects perfectly and now i cant print the same objects. See video

I retracted and cleaned nozzle without luck. What can it be

Hello @Bxclip Welcome to the Creality Forum. Thanks for joining…
Sorry you’re having a problem with the Ender.

Basic things to Check:

Try using an adhesive. Depending on what adhesive or bed you are using you have to reapply after several (or more) prints.

Nozzle distance from bed.?

Bed Level ?

Slicer settings correct ?

you dont need glue, as mentioned before, i see no reason to mess up your loverly clean bed with it and have to clean it later.
failed prints can be broken down into a few reasons.

  1. bed has moved since you removed the last print.
  2. Z needs adjustment.
  3. it looks to me in your video the Z is too high.
    pick a simple quick but large model to print, watch the first layer going down, does the first layer stay stuck or can you easily move/ push it as its laid down?

there are loads of test prints available online, i use one that prints a line around the edges of my bed, then steps in 1cm and goes around again, this way i can immediately see if the filament is stuck or if i need to move Z.
always wait for the model to cool down before trying to remove. its very rare i have to force a print off the bed, seldom do i even remove the flexible plate if one is fitted. i probably redo the levelling once a week.
prints sat on flexible beds normally just lift off when cooled down. you doing something wrong if you use glue.

I tried to auto level and reset thr z and same issue.

If you are having bed adhesion issues then my advice would be to go through the bed leveling process to make sure everything is where it should be and then start a new print and baby step your z offset until the filament is being laid correctly on the bed.

I had the same issue with the original bed sheet. Seems like after some prints it really loose adhesion. Even if you clean it with whatever chemical products or soap or God knows just the bed never works again. How to fix it: buy another sheet a PEI sheet or in my case I went for a glass bed and the printer is working good again.

If you buy the glass bed I recommend to upgrade the firmware and reset all the settings to make a new grid level from scratch since the glass is thicker than the magnetic sheet you can damage the nozzle if you keep the previous settings. After automatic bed level process completes you can follow the manual process to double check your levels, then print a bed level test and while doing that you can adjust your z offset manually if needed.

Good luck.

ok, what type of filament are you using?
i use a print file from




Chep, visit his website to download the file

run the file and see what you get, a z parameter set to high will produce something like this, ignor the stringing on the diagonal for now



these photos show to Z is too high and needs an adjustment, start with +0.05 and run again until you get this

then run all the calibration tests such as

then you know the bed is perfectly level and the printer is calibrated.
normally printer calibration should ne quite good on a new printer, but check just in case.

Shouldn’t that be -0.05 to bring the nozzle closer to the build plate…?

That is for Creality Print slicer settings… Maybe you’re using a different setup…