Excess buildup of filament help

I’m having buildup of filament mostly on the ends of my prints but sometimes in other areas. It’s pretty consistent regarding the area of the print. It’s most always on an end but can also be in other areas in addition. I thought it might have to do with the seam?

The buildup of filament messes up the prints because the nozzle hits that hardened area and slowly rips it off the bed even with a brim or raft. It makes an awful noise (thunk) when it hits it too. The other day I got 99.9% finished and the very last few layers it just pulled the raft off the bed.

Any thoughts? Thanks!

Is it a buildup of filament (maybe over extrusion…?) or is the model getting warped and lifting up off the bed to where the nozzle hits it…?

I’m not convinced (but not unconvinced) it’s over extrusion because the only time I experience this is with printing Lithophanes (vertical) and it’s nearly in the same Z layer on an edge/corner.

I can clearly see my brims and now rafts are slowly lifting during the print however I can’t tell if it’s due to bed temp or the nozzle hitting the print and lifting it off the bed. Since it mainly happens on the edges I’m suspicious of the Z Seam. I tried various placements of the seam but have ended up with similar results.

Maybe it’s a combination of “all of the above”.
I’ve been slicing these with Creality Print but I’m going to give a go in Cura and see if I get different results. If not I guess I will have to delete all my tweaks and start from scratch.
Below is a video of the issue and below that the outcome (the print was 99.9% finished! :rage:
The images are two separate prints.

I see what you are talking about now… Hmm.
Is there a setting that makes the top layers (skin setting) thicker or ironing. Never seen all that filament put out in one layer like that…

I believe there is a setting for top layer “skin” setting and ironing however I thought that was applied only to finish off the print at the very (final layer) “top”. Does that apply to the current “top” layer it’s printing? I also have ironing checked. I guess I’ll fiddle around with “Iron only highest layer” and change the pattern to “concentric”. Run it up the flagpole and see who salutes :saluting_face:

BTY I tried Cura but it’s throwing a “can’t print key 2171” which seems like a common issue with other KE users so unfortunately I can’t test the Cura code.

I just made another Lithophane with some modified settings. Upon your suggestion I tweaked the ironing setting and a couple of others and I finally got through a full print without it being pulled off. The print did “bend” at the very top (looks like actual overhang) where it should have been completely “straight”. The raft still did not adhere as well as it should have which caused some banding.

Now that it seems not to be the actual printer I will have to experiment with other slicers and settings. The problem is it takes so long to print at 5-7 hours. Molasses at the North Pole! :cold_face:

1 Like