New Ender 3 V3 SE - filament stops extruding in middle of print

I’m a first-time user of 3D printing. Started printing about 10 days ago, going thru learning curve, lots of bed adhesion problems, and they seem to be solved. I am printing a lot of board game inserts. 2 days ago, near the end of my longest print (about 7 hours) the filament started not adhering to an inch-high component. Since then, I’ve had issues, most commonly, the filament stops extruding during the 2nd or 3rd slice of a print. For a while, it prints some lines, skips some lines, might release a few fuzzy strings, but eventually nothing. The print keeps running, with no errors, but no filament. I’ve tried a couple of different rolls of filament, went thru the unclogging routine a couple of times. I can hear gears clicking sometimes before the filament completely stops extruding. Again, I had a decent number of successful prints (I’ve used up 2 reels of PLA already) before the problem started. Suggestions? Should I try replacing the nozzle? (It’s less than 2 weeks old, but I’ve had the printer running for hours, every day)

1 Like

BTW, I’m printing gcode created by Cura, from STLs mostly found on Thingiverse. All PLA, with the factory settings on the printer, pretty basic stuff.

Sounds like the extruder might be a bit tight on the filament and grinding through, remove the hotend cover and there is a recessed allen screw you can wind/unwind. Also lower the maximum retraction count to about 20, 100 is way to high it relates to the amount of times the extruder retracts the filament, too high and it will grind through the filament and stop feeding. Another setting to change is retraction distance, it should be about 0.8/1.20mm. Those settings are in the slicer program not on the printer menu, wasn’t clear.

Thanks. I think I have solved the problem, at least for now. After watching this YouTube video I followed his recommendations on checking the screws, particularly those for the brackets that the threaded bars go thru. I really didn’t think that was the solution (I am mechanically-challenged), but I gave it a try, and it seems to actually have solved my issue. I completed a 4-hour build with absolutely no issues.

Back to square one. After the successful 4-hour print, the filament stopped extruding about halfway thru the 7-hour print. I’m will try adjusting the extruder, as suggested. How much should I unwind the Allen screw?

Maybe a quarter turn at a time but like I said retraction distance etc are also important.

OK, thanks. I have set max retract to 20 (distance was already at 0,8mm) and re-sliced. That cover is a real pain to re-Allen, hope I don’t have to do that often. I won’t try printing again until tomorrow, too late tonight. I’m just wondering why it extrudes OK for several hours, then goes haywire. Could it be an overheating problem of some kind?

OK. This morning I fired up the printer, leveled, and attempted to print the cat.gcode that came with the printer. As soon as it got to about 10mm high it stopped extruding filament. I heard a couple of clicks and the machine kept on running and raising higher as it ran thru the code, but no filament. I retracted, cut off the last piece, which showed some grind marks for about 2 inches or so, inserted new filament, extruded a couple of times until I saw a good flow, and tried to print cat test again. Lasted about 2 inches high before it clicked and stopped extruding. I think I’m ready to ship it back to Amazon, unless you have any more ideas…

I would keep adjusting the extruder it just seems to be too tight. Luckily you have it with Amazon so you can easily get a replacement if needed.

Yes, I turned it back another 1/4-turn and cat printed OK. I’m running my 7 hr print with fingers crossed

It may even take another 1/4 turn, when I retract the filament on mine there are slight marks from the extruder, just enough that the extruder can pull the filament through without gouging it to pieces.

Yes, I have those marks, but I’m too new to know if they are the right depth or not. Print still running OK but only at 8%, and I’m starting to hear clicking :face_with_raised_eyebrow:

Fail. I will give it another 1/4 turn tomorrow. If that doesn’t work, I’m sending it back. Bothers me that extrusion worked fine for almost 2 weeks (while I figured out bed adhesion), then failed near the end of my longest build and hasn’t worked consistently since. Anyway, thank you for all your input. I know more than I did…

This may not be your problem… I just posted on a similar problem. My hot end fan was not coming on and the filament was melting further up in the hot end jamming. It has never been a problem for a Long time. But now that the weather has gotten a lot warmer the problem popped up. The room with the printer is not cooled well. (are both fans running?)

Forgot to ask is the filament dry or has it been left to soak up moisture. Wet filament is brittle and will break quite easily.

I live in FL, so it’s always warm. The printer is indoors in my living room, temp steady at about 79, humidity about 40%. Everything was fine for the first 2 weeks (except for bed adherence, which I’ve solved with a PEI sheet). Your description of the filament problem seems to fit my symptoms. How can I tell if both fans are running? Which fans? I can’t tell the difference between the noises the printer is making from axis-moving, filament extruding, fans running, etc. (and thanks for your input)

Filament is new, only unsealed several days ago. I did try another new reel for a bit, had the same problem

Don’t know or need to know your location but for me I have very high humidity in my workshop, it has Oak woodland right behind it, so a bit damp, a filament drier is essential to my printing.

See my reply to B-Mann…indoors w/ A/C always on, filament(s) new

I’m paying closer attention, fans seem to be running.