Print time and filament usage

Hello everyone, I am new here so please forgive me if I don’t seem to understand much.

I’ve got a ender v3 ke printer and previously was using the creality software that comes with it and is working nice. when I copied the gcode to the printer, it will show the estimated time to print as well as the estimated length of filament used.

just a day back, they updated the creality software which looks pretty good. But when I copied the gcode made using the latest version and copied to my printer, the estimated time and filament length just shows 0.

Is there a setting I missed to make this data available on the printer?

thank you for the time.

Hello @Dita …! :wave:

Welcome to the Creality Forum…! Creality

What you might want to do is go ahead and download the older Creality Print version here V4.3.8.7058

You can run both on the PC but learning the new version takes a little getting used to. I’m using both and trying to get used to the new interface which changed quite a bit… Not always a good thing… Creality Print 5 even though it’s released still seems like a beta version going through a lot of growing pains… It’ll get there but… :pensive:

If you use Creality Print 5 make sure you have the latest version which I think is 5.0.3.8736 also found in the same link for the earlier version…

I hope I wasn’t to confusing here…

yea, 8736 version is the one I am having this funny issue.

I’m just curious to see whether other 8736 users out there is also having this issue? And if yes, did they find a work around this issue? hehe

I see creality dropped a new slicer v9484

INstalled and tried but my v3 KE printer still won’t register the time taken and filament used.

In the version 8636, same issue was encounter and when I tried to print anyhow, it does print but it messes with how the print goes so I had to stop it before it killed something.

So basically, I’m asking whether anyone using the v3 KE printer tried printing anything sliced with the version 9484 and does the print out goes ok or not.

Thanks