Problem with K1 **not extruding**⚠️

Buenos días a todos, el pasado mes de noviembre, recibí mi primera impresora 3D, me decidí por la K1 por recomendación en un curso de impresión 3D que estoy haciendo. El tema es que aún no he podido imprimir nada ya que no me funciona correctamente. Concretamente es el extrusor que no empuja el filamento al HOTEND. Me puse en contacto con el Customer Service y tras un par de correos, se supone que me han mandado un nuevo extrusor+motor (que aú no he recibido) para que lo reemplace yo mismo. En paralelo y en previsión de que el reemplazo se retrasara, hice la compra de un nuevo KIT extrusor+motor. El extrusor nuevo que yo pedí me llegó ayer y tras montarlo, el problema sigue. Ya no sé que puede ser, placa base?, firmware?. Me desespera un poco la tardanza de las respuestas del servicio técnico y ya han pasado 15 días que recibí el equipo y no he podido usarla aún. El problema es que pasará el mes de diciembre y no tendré una solución. Me estoy arrepintiendo un poco de haber comprado la impresora y que el servicio postventa sea tan lento.

Good morning everyone, last November, I received my first 3D printer, I decided on the K1 based on a recommendation in a 3D printing course I am doing. The issue is that I haven’t been able to print anything yet since it doesn’t work correctly. Specifically, it is the extruder that does not push the filament to the HOTEND. I contacted Customer Service and after a couple of emails, they supposedly sent me a new extruder+motor (which I have not yet received) so I could replace it myself. In parallel and in anticipation that the replacement would be delayed, I purchased a new extruder+motor KIT. The new extruder that I ordered arrived yesterday and after installing it, the problem continues. I don’t know what it could be, motherboard? firmware? I am a little frustrated by the delay in the technical service’s responses and it has been 15 days since I received the equipment and I have not been able to use it yet. The problem is that the month of December will pass and I will not have a solution. I am a little regretting having bought the printer and that the after-sales service is so slow.

Good Morning @Jmb78,
Welcome to the Creality Forum and Thank You for joining…! :+1:

Can you manually push the filament through the extruder…?
Do you hear a clicking noise…??

Make sure the extruder lever on top of the extruder is pushed to the locked position.

Good afternoon. Thanks for your interest. Yes, I pushed the filament with the lock open until it came out of the nozzle, then I placed the lever in the closed lock position. The problem initially seemed to be the extruder motor was defective, but once replaced, the problem persists. The engine makes a noise like it’s trying to start but it doesn’t, it stays shaking. I don’t know if the problem could be due to the motherboard or firmware of the device.

I leave a link to see the video I have recorded

I saw the video. Thanks for sending it…

Does that machine have a voltage selector switch. Make sure it’s in the proper voltage for your country. 110V or 220V
Translated to Spanish. Hope it’s right… :thinking:

Vi el vídeo. Gracias por enviarlo…

¿Esa máquina tiene un interruptor selector de voltaje? Asegúrese de que tenga el voltaje adecuado para su país. 110V o 220V

Selector switch video for K1

​Thanks for the video. Yes, I have the selector at 230v, which is the supply voltage in Spain. I can see 230v on the selector, anyway, when I get home, I’ll take a photo to make sure.

ok. Sorry you’re having that problem. The only other thing I can think of is what you mentioned about firmware or motherboard.

Check all the connections too…

Try the “Reset to default” option in the printer menu under System / Uncheck all the cleanup Options you want to keep.

Possible return or exchange depending on where you bought it from…

These are great printers. I’ve had a K1 and after an upgraded extruder install it worked great.

I attach the photo of what the supply voltage connector looks like. I did the factory reset and the filmware version is V.

I just tried a third motor and still have the same problem.

I would recommend contacting Creality support via their live chat in the app, its usually the fastest way to get a response and hopefully they can then send you the new parts. It does look like the extruder/mechanism is faulty or not engaging correctly which was a known fault with some of the earlier extruders.

Good luck and hope you get it fixed asap!

I’m just thinking that since this is the third motor and extruder and is still doing the same thing the problem could be something on the motherboard not controlling the stepper motor correctly…

Correct! I think it is that the motherboard does not control the motor well. I have been in contact since November 28 with but the process takes a long time, they respond between 2 and 5 days by email and it still does not seem that the problem is going to be solved. I wanted to make some pieces for this Christmas and it’s not going to be possible.

A couple more things you might try…

I would directly tell them that a new extruder will probably not solve the problem as it has been replaced with 2 new extruder / assemblies from the Creality store and is still not working as it should.

You would like to have a new controller for the extruder which is on the motherboard to fix this warranty issue… Thank you…

Also maybe open the bottom and check all your connectors and wires as sometimes quality control falls short…

1 Like

Take the extruder out again and try to turn the gears by hand and see if they move freely. It would be a coincidence to have 2 new extruders have the same problem… Just my thoughts… I would check…

1 Like

I’ve even tested the motor without the extruder and it does the same thing. I’m going to check the motherboard connections. I have sent the email to support saying that I have already tried 3 motors and that it may be the motherboard or some extruder controller. Let’s see what they respond.

I just checked all the connections on the motherboard and everything seems correct.

What slicer are you using with your K1…?

If you are using Creality Print try setting the slicer settings back to the default and make sure that the profile is for the K1…

I had an issue with the extruder once and found it was a setting in the slicer I had wrong… Dumb… :stuck_out_tongue_winking_eye:

Good morning. I haven’t used any slicer yet, I just opened it, did all the initial checks and when I went to print one of the preloaded models, surprise! no filament came out. I’m new to this but I didn’t expect such a bad debut. :sleepy:

Is there someone from Creality who can comment or help with the problems. I don’t understand it… they take a long time to respond by email, it’s frustrating

Creality Flagship K1