Problem with spitting and adheres / z-offset after a few prints

I have a problem with the Ender-3 V3 SE.
After successfully printing a few times, now the output is not correct.
Filament comes out of the nozzle, but with partly thick chunks (like spitting), it no longer adheres properly, even after cleaning and treating with 3D lacquer.
It sounds like air is occasionally coming out (as if it’s puffing).
There is either too little or too much filament. It seems like the z-offset is incorrect.
I’ve leveled it multiple times without improvement.
Manual adjustment of the z-offset with a piece of paper also doesn’t work.
I’ve tried installing a replacement nozzle, but that didn’t help. Firmware upgrade to v1.0.6 didn’t work, and allso did a downgrade to v1.0.4.
I’ve also performed automatic PID tuning for the nozzle and the heated bed.

What else can I do besides returning it?
I bought it through Amazon, and the seller was the Creality Official Store.
This is now the second printer.

The first one printed correctly about 8 or 9 times, then had the same problems. I returned the first one and ordered a new one, but this one is experiencing the same issues after only the third print.
I’ve read a lot of positive reviews about the printer, but I’ve also seen in a another forum, posts from people with the same problem, unfortunately without a solution.
Can anyone help me, or should I just return it again?

Best regards

Hello @Herry_von_Herrenhaus
Welcome to the Creality Forum and thanks for joining… :+1:

Really sorry you are having all this trouble…
The first thing I would check is the filament to be sure it’s dry. Even new filament out of the box might need to be put in a dehydrator for 8 or so hours…
When filament is too wet it will cause some of the problems you listed. The hot nozzle is causing the water in the filament to boil and pop and fizzle…


Yep this is definitely the sign of damp filament and not a fault with the printer.

1 Like

Hello and sorry for not responding for so long.

But I had to verify your suggestions first.
So, I unpacked new PLA, PETG, and TPU and tried printing again.
Unfortunately, the attempts were again totally bad. So, as before, nothing worked…

I was almost ready to give up, pack everything up, and send it back. I started one last action and looked at the hotend. From below, I saw 4 screws (previously thought there were only 2). I tightened them with a star bit. The two were quite loose. I had seen the other 2 a few days ago and fixed them.
I hadn’t noticed the 2 loose ones at that time because the supplied tool was just spinning in the air. So, I thought there were none.
They apparently loosened due to vibrations…

The printer is printing like a young god again!!! I’m super happy!

Sad that Creality doesn’t tighten so many screws properly! During my troubleshooting, I had to tighten quite a few screws…

Well, problem solved. Hope this might help others too.

And thanks to both of you for the support!
And Nikol, it was the printer xD

The picture is from web and not my hotend… (=

And sorry for my english


And the Z-offset is now back to -2.15 after the adjustment, not like before, ranging between -2.45 and -2.62.

Thank you @Herry_von_Herrenhaus for the update.

I think we all learned from this…! :+1:

Always good to check these machines whether they are brand new or periodically after using for awhile…

I’m glad you are finally getting to enjoy your Ender-3…!!!

1 Like

Glad to hear you were able to resolve the problem, sometimes screws do work themselves loose during shipping but glad you were able to solve the issue.