"There was a problem sending data to the laser..."

I seem to be encountering this error when I turn on the machine and try to begin new work after I THOUGHT I properly closed out the previous work session. The Frame and/or Start command from Lightburn results in nothing happening.
I was able to resolve the problem this past Thursday night, but not sure what I did to clear the error, and today, it’s back again.
All I’m able to do is use the Home command on the machine to get the laser to return to front left.

“There was a problem sending data to the laser. System may be busy or paused”.

There are no open files in my Documents that I’m aware of, although the error message seems to indicate otherwise. I see many users have discovered this same error, but with no clear fix-all solution.

One respondent to a similar post suspected USB cables, but I’m using the two new cables supplied with the unit, and I’ve tried reconnecting, but hey, they have worked fine before the fault Thursday, and also after I mysteriously eliminated the fault the first time.

My main power light is also flashing green after the start-up cycle completes. Is that right, or should it be a steady green light?

I’ve also noticed that my sliding cover lights are not working and I can use the laser with the cover open or closed! I’ve checked the inside cabling which all seems secure. This seems like maybe a secondary problem; not a deal-breaker.

Which Falcon do you have? Did you import the profile for it in LightBurn (can usually be found on the SD card)?