V3 KE Fluidd/Orca

I followed the outlined steps from the annex, I got an error on the .tar file the first time I tried, then it seemed to go through but it seemed to error out at nginx starting (just repeated half a dozen times then died) I can connect to Fluidd, but Orca is still throwing the 404 error so I have to export, upload, then select, then start and when I go to the Device tab, I get the Creality Print interface instead of Fluidd.

Do I do a full restore and try again, is this something known or just a random weirdness?

It’s not that I don’t like the default slicer, it’s quirky but tolerable, it’s just that I have multiple printers and prefer Orca/Fluidd to use a single interface across all.

Factory reset should take you back to the original settings.

1 Like

AHA! Did a restore, it went through with no errors this time. I also had the thought to add the :4408 to the IP in Orca and now it connects perfectly! Thank you!

Additional question, do I have to rinse and repeat every time firmware is updated?

I used annex script and couldn’t get mainsail and moonraker updates to work. Uninstalled and then I used Guilouz helper script and it just works, updates to.
I added my reply for others in case they have the same problem.

Can you update your mainsail and moonraker?

I don’t know do you need to repeat procedure after firmware update because there is no one yet. I’m also curious.

I got everything up and running, but no timelapse, now I’m dancing around in a circle (and so far, two factory resets in…) trying to get it to work. It’s not in the left menu in Fluidd, I did the install, it added the timelapse.cfg file, but still not enabled. I manually added the code to moonraker.conf to enable it, still returns disabled. I’m running out of bad words here.