V3 KE WiFi stopped working after FW update

Printer stopped communicating with local lan after FW update. It gets a DHCP address and says “online” with the cloud app, but I cant ping it and the Creality Print app cant find it. Tried multiple workstations and it wont reply.

You can check the actual IP address in the 3Dprinter Menu/Cog wheel symbol/Network and below the blue Wifi SSID you can see the IP address. Left to the WiFi receive signal must have green check mark which is show as connected.
If you dont have any firewall software and in the same subnet must be pingable and
your can reach those from browser via http or https://.

And dont forget to write here your actual Firmware version number for others to check it (I have KE maybe those are different)

That’s what is strange. It joins the WiFi network and has a green check mark. I can see with the Creality android app is goes online. But the device’s IP does not reply to does not reply to a ping or reachable by the Creality Slicer software. Tried a Windows 10 and 11 PC.

What is your IP address and the subnetmask? Also question on the win10/11 machines (Start/CMD and enter ipconfig /all)

All clients are on the same network and subnet. 192.168.1.x

Without knowing the subnet mask those should be different network. I am IT network engineer so have reason why I am asking the details.

You not provided, IP address of the printer, firmware version, subnets mask etc.
How you think we can help without any information?

All the Clients on this network, wired and wireless are all pingable except this one. They all get their IP config from the same Router’s DHCP service. Firmware was upgraded from 1.1.0.9 to 1.1.0.12