Brand new Creality K1 Max, Problem with printing circles

I am a complete beginner in the world of 3d printing.

I have a new Creality K1 Max printer, bought the other day.

The first few printed items were phenomenal. The 3D cube for calibration from the printer’s internal memory was printed perfectly, the measurements are 30mm plus minus some small measurement error.

However, when I tried to print some wheels, cylinders, etc., I was greeted by a cold shower.

My copy of the K! Max prints circles that are not completely round, and on the side of the circle opposite to the seam, some strange artifact appears - the outer wall of the object is deformed, which can be seen in my pictures.

I would add that I tried to reduce the tension of the belts. They were factory about 150 and 148Hz left and right. I turned both down to about 120 Hz and problem is now even a bit worse.

I used two apps, one Apple and one Android, both showed the same frequency, so I don’t think I made a mistake there.

Thanks in advance for any help.

Yes, it looks like something is wrong with the belt tension there. You tuned to 120Hz at what length? Like at which part of the belt did you measure it?

Literally exactly 150mm from the front idler to the X axis idler…

Like in this video:


I am having the same issue. When printing a simple cylinder in spiral vase mode on orca slicer the cylinder has a flat spot follow by a bump on the left and on the right side. I think it is exactly on the x axis.

I also noticed the x axis manual movement to be way harder than the y axis movement. The y axis goes really easy and smooth while the x axis is hard to move and has a changing resistance while moving.

I have tried several things, like belt tensioning, squaring up the case and and and. Nothing is helping.

Does anybody have any other suggestions?

Just throwing this out there… Maybe needs grease…??..

Unless something is bent…

Many people did tell me that grease actually has the opposite affect since creality uses self-lubricating bronze bearings.

I think so there might still be something bent. But how to fix it? I also noticed that if I move the y axis completly to the front there is a 2mm gap on the right side, while there is none one the left side.

I think you are right about the grease part…
What’s the history on your printer… Is it new…?
I wonder if it took a fall at one time… :face_with_monocle:

No it is not new. Had it for quite a while, maybe about 8 month or so. But I dont remember having this issues in the first place which means I dont know if I had them or if I had them not. I just noticed them about 3 months ago. In my hands it never fell down.

A mystery to me. :thinking:… There are a lot of members here a lot more knowledgeable about 3D printing mechanics than us so hopefully they can help you out more…

I would like to see some ideas from Creality engineers.

In the mean time I post on redit and someone asks for 4x print in corners.

In the meantime, I contacted Creality support and they asked for a video of the problem.

I recorded a few.

You can check if you have some time.
Thanks. Part I Part II Part III + detailed footage of printer parts.

Creality actually says to grease the screw rod and the plain rods. check out their user manual.

I went to mechanical / machining middle / high school. 4 years on Lathe and Milling Machine. Then I went to Mechanical University…
Trust me, I know something about lubrication.
Actually, I had Theories of lubrication as a university class…

My K1 Max is well-lubricated. This issue doesn’t have anything to do with lubrication.

Just an idea here. I noticed that you start each print running the Lidar calibration print which does something of what I’m not sure… :thinking:

Not sure how it effects the print but I took my Lidar unit off as it kept getting in the way changing nozzle sizes and prints are all just fine…

Anyways maybe try turning off all the Lidar settings in the printer screen menu and see if by some chance that changes anything…

Thanks on the idea. New firmware was released today, so I upgraded, installed Creality Print, release V4.3.8.7058 from 28.04.2024, and tried again… nothing changed. :frowning: