New Ender 3 v3 KE won't complete first time auto leveling

Got my new machine this weekend and finally had time to setup. Unfortunately I’m getting error codes I can’t lookup during the mandatory auto leveling process that’s part of first process. The machine turns on, the firmware boots into first time setup mode, go through all the language select and such just fine. Hotbed and extruder heat up just fine. Autohome appears to run for x and y axis. Cleaning seems to run and the extruder re-centers in the middle then I get an “unknown error: Key 3000” followed by an “unknown error: Key 2401” that don’t correspond to anything I can find followed by no movement and no change in software. I’ve already emailed creality support but wanted to post here if someone in the community has had a similar issue and resolved it.

1 Like

Hi @Delia_Noble and welcome to the forums.

If you live in the US/CA or a country with a 110/115v mains supply you may find that you need to flick the voltage switch on the printer to 115v if there is one. Be sure to do this with the printer turned off.

Thanks @Nikoli,
I had done that already, but I turned the printer off and changed it to 220 and back to 110 to be safe. I tried connecting to creality cloud and that gave me more detail on the errors. It seems to be an issue with the z-axis sensor not transmitting data. The cr touch sensor seems to be working in the zeroing step of pre-heating, but stays in neutral (purple LED on) during the nozzle cleaning step. Combined with how hard the extruder pushes on the build plate during this step I don’t think its working as intended? Is there documentation on how each step is supposed to work that I can compare to?
So far I unplugged and plugged back in the externally accessible connections to no effect. I unscrewed the base plate to take a look and everything seems to be connected, as well as factory glued in. After dinner I’m going to go through and give everything a gentle wiggle to make sure it didn’t come loose, but I don’t want to start pulling hard on things unless I know for sure something is the issue.

1 Like

Update: I’ve managed to get past the cleaning stage, but now it’s failing on the 3rd point (middle, front left, front left-10?) With the cr touch not deploying for the third point. Advice?

I would recommend checking over the printer for any loose connections. If you still have no luck after that then I would definitely recommend making contact with Support to inform them of the issue as they may have a known fix that they can offer you or may wish to replace your printer for you or some parts on the printer.

Best way to contact support is either via the live chat or via email but please be aware that there may be a 24-48 hour delay on getting a response via the email system.

Already sent, sharing the video here as well: 20231219_105216.mp4 - Google Drive

Did you fix this problem as I’ve just got it for Christmas and mines doing the same, fails then comes up with key 3000 and key 2401 It stops at the last one on the automatic z offset

Creality support is sending me some replacement parts, the email from them was a tad vague but I think its a bad CRTouch. I’ll update here when I get the parts.

1 Like

I’m having the exact issue out of the box.

Have you checked the voltage selection switch is in the correct position for your region?

Yes, the correct voltage is selected. Also, support has been contacted but I’m still waiting for their reply.

The printer will clear the first two start-up checks but when it does its print nozzle clearing check it just presses down on the print bead until the screen shows a fault. I consistently get key:3000

Make sure you have some filament going through the filament runout sensor before starting.

I would definitely await a response from support as this does seem like a fault they would need to look in to.

Just an fyi, assuming its the same issue I tried mine both with and without filament and didn’t get different results

Update: I have received a new crTouch from support and will try installing it over the next couple days.

1 Like

I had the same problem “unknown error: key 3000” followed by an “unknown error: Key 2401”; tightening the x and y axis bands worked for me. The bands must not be too loose nor too tight. Not sure which axis was the problem but my guess is that the Y one was a little bit loose. Now the ke is printing as it should.

Did not work for me. Installed the new crTouch and getting the same errors.

I would contact support again and let them know, they may decide to send you a new motherboard for the printer.

I have the same problem. After a few trouble free prints, the printer started printing about 5mm into the air. I put the initial settings and it ends with warning key:3000, followed by key:2401.
I have emailed, so I will see.

I tried the initial setup about 30 times. Checked cables, belts… Finally the calibration was successful and everything works as it should.
It’s hard to say what it was. I tried crimping the CRtrouch before it touched the pad, that probably helped in the end.