Retraction problem with ender 3 v3 se and sonic pad?

i have try with 0,4mm the zhop.

With Ender 3 V2 Neo:
I received varying outcomes after installing the Sonic Pad.
At first they were good and then I had comms problems, then I would get print problems. I would have to uninstall then reinstall the SP frequently to keep it performing anything near decent.
Eventually I placed the SP back into its box and at the back of a cupboard. I’ve not hade any problems since then.

sad ending my friend…especially after spending so much money trying to print something decently.

I have made some progress in the last few days, but the situation is still not the best. I abandoned orca slicer and installed prusa slicer with the profiles published on github for ender 3 v3 se. I created a klipper macro to make the bed mesh before each print and finally I managed to print something decent after calibrating pressure advance, step for mm and flow rate. the main problem is that the prints, even if the z offset has been set correctly, do not always adhere to the printing surface. I always clean the magnetic pad with alcohol but apparently it’s not enough. Having to try the print several times before getting a good first layer is not a good result. in addition, the automatic calibrations of the sonic pad have ruined the surface of the print bed which is now partly deeply scratched in some places. both the ender 3 v3 se and the sonic pad are two highly unreliable products. furthermore I did not obtain any improvement in printing times. my prints always take the same time to make. the only improvement I noticed is in the quality of the prints and the supports which now come off more easily. the really shameful thing is the non-existent assistance from creality. I sent 6 emails with videos, explanations of the problem and all the tests done. After days I still haven’t received any replies. I hope sooner or later they manage to create a decent firmware for sonic pad. This was certainly the first and last Creality printer I purchased. I am very disappointed with both the products and the non-existent assistance. It’s already difficult for me as an Italian to be able to make the problem understood. finding yourself alone after having spent more than 300 euros on poorly designed products is a nightmare…

EDIT: little tip: i have print this support for resolve comunication problem:

May I ask what experience level you are at?
I only started in 3D about 4 months ago with the Neo, then went for the 3v3 KE model.
The SE (and KE) has auto bed-levelling, the SE runs Marlin and there is no touch screen.
I bought a Mintion Beagle cam for my Neo - after failing with the Sonic Pad - and it worked first time and I have had no problems with it at all and it gives you great wifi control. I believe the Beagle will work with the SE because it runs on Marlin but the Beagle will not work with the KE since it runs Creality OS (a type of Klipper)
If you want more (wifi) control over your SE, try the Beagle
All I change on my prints are the FILL, the SUPPORTS and the BRIMS (etc).
This why I ask your level of competency with 3D. I am getting great prints 98% of the time but I don’t mess with all the other, in-depth, stuff. No need unless you are pushing the envelope.
As for slicers, I tried using them all and favor the Orca but for everyday printing I use the Creality Print and it serves my purposes well.
If you are using other peoples’ models/STL’s or what have you, they can throw off your printer parameters sometimes. If you are unsure of the STL file you have, put it in Tinkercad (or something more powerful if you are competent) and check it is how you went it to be. I frequently do this and change sizes, orientation, etc.
For the bed sticking:
I recently bought a Comgrow PEI Sheet Magnetic Flexible Heated Bed, PEI Spring Steel 235x235mm. Currently around $15 (that should be around 14 Euros) They work great without school glue which I normally use but I sometimes need “auto brim” to keep smaller stuff in place.
In short, don’t mess with the settings, just go for it! If it printed the very first model off the usb then reset the config setting via the screen.

This isn’t about how much experience one has. when I bought the SE I used it for a month with marlin and I was able to verify that the auto leveling was not precise at all. for some reason that I don’t understand, after a certain number of prints, the adhesion to the plate failed and I had to recalibrate several times by correcting the offset manually to be able to print again. with sonic pad the first automatic calibration set the zoffset so low that the nozzle scratched my plate. subsequent calibrations positioned the nozzle several millimeters high. now I have manually adjusted the zoffset and set a macro to measure the mesh before each print, but despite this, I sometimes have adhesion problems with the first layer (I always clean the bed with alcohol before printing). before this printer I had the opportunity to learn with a bambulab at a course. machine of another level, there is no comparison.

Your speeds wont increase unless you increase them in your slicer. The firmware does not make prints faster as such, instead it adds features such as pressure advance which allows you to increase your print speeds in your slicer without degradation to the print quality.

perfect, but in addition to all the problems I’m facing, I should put some other irons on the fire and do further tests to try to understand how much I can push the speed of my prints, without compromising the quality. It’s already a miracle if I can make sure that the first layer of each print adheres without problems…I still thank everyone for their help. I will continue to do my tests hoping to be able to stabilize the use of the Ender 3 v3 SE. in the worst case scenario I’ll take it to the landfill…

I had the same issues at the beginning with my SE too. And also I tried to migrate to Klipper but the printer is so new that klipper isn’t supported 100% yet. You can see one only guy working with the firmware and configuration files in GitHub where everyone is taking examples and guides to use it with the printer. So for me switching to something not fully supported wasn’t worth it.

About adhesion is true the machine bed lose adhesion very quick and that start making first layer a nightmare. But investing a little bit more you can get a PEI bed or a Glass bed, both has great adhesion after setting the bed level and z offset correctly.

The Automatic bed level feature is not perfect, and there are many YT videos explaining why. For sure it helps but if you want to have an almost perfect bed mesh I suggest you to do it manually after the first ABL. That will improve the quality a lot. The V3SE subreddit has good tutorials on how to change to silicone levelers to improve the bed level feature.

In all fairness we can’t compare the entry price for beginners of the V3SE with the Bambú printers.

I bet is super frustrating to deal with all the problems right now but since everything is relatively new for klipper and the SE you will need more patience than usual.

Can you explain this story of silicone levelers better to me? what is it about? regarding the bed I will definitely try to change it, also because the automatic calibration of sonic pad ruined my bed with a zoffset that was too low (I would deserve a replacement under warranty after a similar accident due to their malfunctioning software).

Here is a Reddit post that shows the results and link to the Doc to achieve a better bed level:

And there is another one that show how to change the rails if you want to go full pro upgrades:

It’s very interesting, but I would have to look for the right size silicone cylinders together with the screws from a hardware store. I’d have to disassemble and carry the printer plate with me and frankly, the idea doesn’t appeal to me XD

Any 235x235mm PEI plate will fit, if it doesn’t have notches for the location screws you can make the notches with tin snips or remove the screws. I never liked the PC plate that comes with the SE. Not tried silicone spacers, not needed to. It will quite happily print at 150% speed, just a bit more noise, gets a bit sketchy at 200%.

did you set 150% on the sonic pad when printing? I think I will buy this dish in the future:

i set it through the web browser that connects to the Sonic pad, there is a little slider that you can adjust. That print plate looks good, I use one that is marked fysetc but that one should be the same and it has the notches so messing around with tin snips or removing screws.

Today I turned the printer back on after a week, and I tried to print a miniature with the usual working profiles of Prusa Slicer. the first layer was printed as if the offset was too low and I had to scrape the plate with a spatula to remove the pla layer. I tried to start a print with the orca slicer and the first layer came out perfect (I don’t use it for printing, due to the defect on the surface I was talking about some time ago). I started several prints with prusa and they all had the same problem. suddenly it stopped working. after several attempts, I restarted the printer and sonic pad and sent the gcode back from prusa. magically it started printing well, without having changed any parameters. I’m going crazy… support hasn’t responded to me via email yet since the last time I wrote to them and I continue to have serious problems with this machine. I seriously think there is a defect in my car. How can I redeem the warranty if they don’t respond?

Do you get the same problem with Creality Print? How about Cura? They are all slightly different depending on profiles. Not much help They all different varieties of apples, all apples but different
Do you a calibrate run between prints? Have found that if you add offset within gcode it can add up between prints leading to too much squish on the first layer…

You mention retraction but is more between layers. If you have retraction set have it about 08./1.0mm

I didn’t enter the zoffset value in the slicer. I found my zoffset via klipper. every time I print, the sonic pad calibrates the bed mesh before I start printing. I tried both cura and creality print, but the print quality with the stock profiles is terrible. I can’t really understand why Prusa started printing the first layer badly if I didn’t touch any parameters… I’m starting to think that the sonic pad has some kind of bug at the firmware level.

It may well have. Wondering if disconnecting the Sonic Pad (thought about doing that to my V3 SE the other day), reflashing the machine firmware back to the dial controller, upload the Prusa gcode and see if there is still an issue? 10 minute job. Yes a backward move but as a fault find might help clarify things. I did a factory reset on my Sonic Pad and it made a whole mess of my V3 SE and my Ender 5 plus, still sorting it out, e-steps, z-offset, filament feed rates. I wish I had noted all of my working numbers down, but that is my fault.

with marlin I had no problems with both prusa and orca. the prints always came out the same. this evening I just turned the printer and the sonic pad off and on again when I saw that the first layer printed very badly, and everything worked again. I just sliced the model again and sent it to the printer again (without changing the parameters on Prusa). I have no reason to restore the old firmware. I know for a fact that everything would work with both slicers.

Ok I won’t put mine back to Marlin as an experiment :slight_smile: Respectfully just kicking ideas around.