Retraction problem with ender 3 v3 se and sonic pad?

after last night I managed to make two prints in a row with prusa slicer (without changing any parameters compared to when a terrible first layer was printed), this morning I turned the printer back on and tried to relaunch the exact same gcode from the sonic pad which I managed to print last night. bad print…I tried to launch the print several times even increasing the zoffset upwards by 0.30…nothing to do. suddenly decided that prusa gcodes are no longer good. now I’m trying to print at very low speeds with orca (same original zoffset raised by 0.10). I managed to get a print out, but I really think there is some anomaly on a mechanical or electrical level. This morning I contacted Creality support via chat and they finally opened a ticket for me. I have to wait for responses from the team in charge via email. honestly, I’m so frustrated and tired that if they made me a bank transfer to reimburse me for the expense, I would gladly send everything back directly to the parent company.

Why don’t go back to Factory firmware without the sonic pad to print stuff? Just in the meantime they create a real valuable product with the pad and klipper.

The factory firmware prints really good and with high speed too. Not sure what was the actual goal using klipper with this printer but unless you want to print above 220mm/s the factory firmware can do very good prints too.

I have never managed to print at 220mm/s even with the marlin firmware. above 80mm/s horrible prints come out. I don’t go back to Marlin because every 3-4 prints the pla no longer adhered to the plate and I had to continually calibrate the plate and the offset several times. that firmware is not very suitable for manual adjustments. when you change parameters, you don’t get real time movement like on klipper. I always had distorted parameters. in addition, the quality of the prints was significantly worse and the supports did not come off easily. with klipper I have superior quality prints and the supports come off extremely easily

Oh I see, since you have a month ranting about klipper with SE and how you can’t print I thought you actually can’t print anything but seems you can. Disregard my comment above then.

My print work and don’t work random without settings changes…

I put my SE on the sonic pad because I have an Ender 5+ already connected, seemed like the obvious thing to do. LAN connection and printing from a web interface, you know like modern stuff. That said popping in a memory card, a couple twists of the dial, press and print is as near as you can get to press print on the laserjet printer. Might swap the office one back to that as I have a colleague who is a bull in china shop when it comes to tech but absolutely must do everything for himself. I think because he went to university and got a degree he knows everything rather than 40 years hard time in a drawing office. Oooh the blood sweat and tears I’ve shed making designs work.

I mean if the issue is WiFi and not to use an SD card why not buy the KE or any other model with the availability of LAN printing?

SE is modern enough and a very good entry level printer for the price it is offered. Moreover if you like web interfaces you can install Octoprint and so. As I said I thought his printer was just a piece of metal standing there but seems he can print randomly shrugs.

Love my SE and I might change it back to original as it is pretty much idiot-proof which is what I need with a bunch of weapon grade idiots. I also love my KE, mostly idiot proof. The Ender 5+ needs a lot of tender fuss and care. My Snapmaker A350T is kinda idiot proof but I wouldn’t trust anyone to use it.

Hello and very nice to meet all of you.
I’ve been trying to sort out my problems with the V3 SE also, and it has been depressing and yet also validating to see your descriptions. Everything you’ve said here is reflected in my experience in exactly the same way. The inconsistency, the poor quality, the build up of layers is all exactly the same.

In what must now be well over 100 hours of active testing, printing, reading etc, I have done countless things to try and work around the issue. After all, the V3 SE IS officially supported, so someone must have had this printer working with the Sonic Pad.

Some of my troubleshooting:

  • I’ve restored the sonic pad to factory settings, twice
  • I’ve reloaded the bin file for the V3 SE to restore marlin 3 times and printed files to confirm if the Sonic Pad was still the issue and not something more fundamental with the printer. Each time the printer prints great quality prints immediately, and each time the Sonic pad creates poor quality prints.
  • I’ve varied the filament throughout this process in very specific ways to make sure filament wasn’t the issue.
  • I’ve replaced the nozzel twice and the hot end once.
  • I’ve found the most success installing the SE printer on the Sonic Pad, while using Orca Slicer with the V3 KE profile, given that the KE printer is made for Klipper. That increased the quality but didn’t squash the issue with the nozzel not printing high enough and scraping against the previous layers.
  • I have played a lot with the flow rate and find that on the Sonic pad, the flow rate needs to be something closer to .76, whereas when using Marlin, the same filament has a flow rate of .98, and the same filament is close to .98 on a different printer.

Sadly, I have no solutions, only frustration, but I’ve concluded, without any doubt left, that this is not a simple settings issue, this is something more fundamental. Like others here, I suspect that there must be a bug in firmware or an incompatibility with the serial cable connector, though I don’t think such an issue would play out in the same way. Please do let me know if you find any solutions. I’m keep to be a part of the problem and to help test to help others.

There is the rotation distance setting (configure>advanced options>extrusion configurations) it needs to be somewhere around 8, I think mine was set at 33.363 which meant it under-extruded massively. My V3 SE runs just fine on my Sonic Pad, I have both it and my Ender 5+ running all day. The SE is a little picky about PETG and I really should sit down and calibrate a little more.

Try to install prusa slicer and use this profile. Usually work, but any time give extrusion problem: GitHub - suchmememanyskill/PrusaSlicer-Ender3-v3-SE-Config: A PrusaSlicer Profile for the Ender 3 v3 SE. Feel free to contribute!

This work better then orca slicer profile…

Finally i have speak with creality assistance via mail…they don’t have solution and send me stupid question about zoffset and printer calibration…this people don’t read or understand my mail information…unfortunatly they tell me that can’t refound me because i haven’t buy the products in official online store…bad products and bad support…i lose only time and money with creality…never more creality printers in future…

HI Bonfireman, that’s a great thing to hear. This isn’t a setting I’ve played with as I would assume the profile should have the correct rotation distance. Would you possibly be willing to check what the exact setting is for you? It would be really amazing to start with a known working value. Perhaps for me this is set too high.

Thank you!

For anyone following this thread in case it’s helpful, my rotation distance is currently set to 7.53 with a ‘Customization’ Extruder Model selected. Pressure Advance set to 0.04 and Smooth time set to 0.04.

Those numbers sound about right, I can’t check mine as it is still printing.

Thank you. Would you mind sharing what slicer you use? And in the slicer, have you selected the V3 SE or a different printer and modified the profile settings?

Are you controlling speed and other settings mostly via gcode or letting sonic decide?


I tend to stick with Creality Print, does all that I need. I can’t connect to the Sonic Pad from that program, which is a pain, but I can connect to the printer via a web browser from that browser you can make a few adjustments. Speed, flow, pressure advance, Z offset (though I normally adjust that on the Pad)

Exact same settings.

1 Like