What could cause this?

I’m at a loss to understand why this is happening every 6.35 +/- all of the sudden. It’s definitely not random. I did use a new (same brand) filament and the nozzle and bed temps are within tolerances. I’m wondering if it’s the app which created the Lithophane but this has never happened before. Thoughts? Thanks.

1 Like

I take it your printing with it standing up

If so it looks like the z is having issues. Clean and lube your z screws and check the tightness of the pom wheels

Yes, I am printing vertically. Thank you for the suggestions. Upon checking, everything is tight and lubricated (I maintain it very well). I’m going to do a few tests today. I’m thinking that a setting may have been inadvertently changed so I’m going to load a backup profile and proceed from there. Thanks again!

Printed this right before within a couple of hours with no changes except the filament.

Another print after checking out everything.

  1. Belts & screws tight
  2. Rods are NOT BENT
  3. Bed is Level as can be
  4. Z offset is tolerable
  5. Different slicer tried
  6. Different filament tried
  7. No software profiles have been changes since last successful prints.

Any other ideas? I’m at a complete and utter loss.

That really is puzzling… :thinking:

While it’s printing that error does it make any unusual noises…?

Have you made any other prints other than lithopanes that come out ok…?

Have you tried the Creality Lithopane maker to see if the problem duplicates…?

No errors, no unusual noises nothing abnormal from when my prints worked fine. The only thing I can think of now is that I installed Creality Print 5 (but didn’t use it) which is almost the exact time I had this issue start. I’m not saying it’s related but hmmm. Now I can’t print Lithos in either V4 or V5.

And yes, I did have successful prints right before this happened:


This vase came out pristine with no flaws at all and good/tight layers. Smooth as butter. Then it all went to you know what!

I don’t use Slicer Lithos like Creality Print because the G-Code they produce is for horizontal printing which is the cardinal “No, No” for these if you want the highest quality. If I printed horizontal the issue wouldn’t show up anyway because the first anomaly appears after the total thickness (3.2mm) at about 6.35 so horizontal will mask the issue.

I have an email into Creality but we all know it can take weeks. If I can’t figure it out by Wednesday then I’ll try a hard reset (or what ever they call it) and load my profiles in. Maybe a firmware update happened without me seeing. I guess I’ll check for that too.

By the way this is the “help” I got from their chat:

Person had no idea what they were talking about :frowning_face: :thinking: :rage:

Let me now if anything else pops into your head. I’m getting a bit desperate as I have an exhibit this weekend and I wanted to introduce my Lithophanes as a new service. Not so much if I can’t even print them! :cry:

With an uninstall of CrealityPrint 5 and a firmware update I was able to print this nut & bolt seemingly fine with an expected tolerance issue because I printed it fast and coarse. I also tried a lithophane with the profile I created and which as worked perfect for over 50 of them (to the left) and had the same catastrophic failure at the same point. The print to the left was stopped as soon as I saw the issue hence the mess.

You can really see the fail in this close up. Unfortunately I had to pull the print off the bed and it was so brittle it split.

Unfortunately when I uninstalled Creality Print 5 it completely wiped out all of my custom profiles. Luckily I had saved the most important one for Lithophanes. Be careful if you uninstall CP5!

Hi Lensman,
I had a similar problem with Ender5plus, also after changing filament. The rods printered also broke when removed from the bed.
It was an almost invisible crack in the extruder. This caused a irregulier flow of filament and by that shortage in a few layers in the rod. And that gave the easy braking.
I had to change the extruder and every goes well since than.
Regards

Thanks Bassie,

Thanks very much for that info. That makes sense. Could you see the crack in the extruder when you disassembled it? If so where was it? I’m assuming my issue has to be some type of hardware related issue but it’s hard to believe that a filament change of the same diameter from the same supplier would cause a crack(!) especially when nothing else was changed at all. I could see if I tried a larger diameter, or bumped the print head… but that wasn’t the case at all.

I mainly print Lithophanes but I’m going to print a 24mm high boxes today to see if the type of print/shape has any effect. If it’s consistent across types of prints I’m expecting to see that issue every 6.35mm of height. If so I’ll disassemble and inspect the extruder.

Thanks again.

I’ve had a marginal improvement but still nothing I can use for high quality lithophane I’ve been producing from this machine. Curious thing is I can make other prints/parts which come out perfect. Here’s what I’ve done so far to get it back the way it was:

  1. I’ve checked the extruder and its feeding and extruding is dead on.
  2. I’ve re calibrated the level & Z.
  3. I’ve changed the nozzle.
  4. I’ve slowed down printing.
  5. I’ve tightened all screws and belts to tolerances.
  6. I’ve contacted tech support and they are no help at all.

Here’s an XYZ cube I just printed. As you can see I"ve got that horizontal thing going on. HOWEVER, notice the bottom one is much better (it didn’t finished because it lifted off the bed as you can see.

The printing is much, much better and this was printed a couple of days before all this started happening.

Printed after issue started:



Printed just before problem started:


Still looking for a solution if anyone has had this experience (with any FDM printer).

Thanks

Hallo Lensman,
The crack was only visible after disammbling: is was behind the pressure role. This caused that the force of the spring was not fully on the filament.
The real cause therefor is a too low amount of filament, certainly when the filament is drawn back and pushed in again.
This was with the original plastic extruder. It simply just broke, without a cause. On the internet, the first upgrade should be to replace this extruder with an aluminium version.
I chanced to a direct extruder, full metal.

1 Like

By chance would you happen to have any images which exemplify the actual printing issue that this caused. I’m not having any luck with Creality “Customer Service” even though I’ve done everything they ask.

I just don’t want to go spending $$ on something that’s not definitely the issue.

Thanks

As a souvenier, I kept the broken part, not the complete set. I made 2 images of that:


This is the front vue: on the cogwheel I saw small coloured dust from the filament, as if sanding had taken place. Therefor the extruder was dismantled.

On the back site of the pressure rol was an almost invisible crack and with a little pressure on it, it opens like shown.

Does this answers your question?

2 Likes

This will be my next step because everything I’ve done has no effect. I’ve checked Z Rods and they are perfectly fine. The gantry level is perfect. The bed is tolerable (but not perfect)…

Thanks for those images.

Thought I had things looking up but then this. I can’t take much more. Customer service is of no help. All my profiles have not changed. My bed is level, My Z offset is correct. My extruder seems to be working… I get one or two acceptable prints and then this happens:





Taking the extruder apart tomorrow but this is becoming absolutely unbearable especially since I did an exhibition of my Lithophanes (which printed perfectly on this machine) which generated a very positive response. But, if my printers producing this garbage then I’m not able to move forward(until this is solved)

Hi
Again for me this looks as irregular flow of filament. Are you sure the filament flow is not blocked sometimes? Like the filament holder hitting something or anything, blocking free flow of the filament.

6.35mm or 1/4" marries up with the Z lead screw pitch, something in that assembly is causing this. Guessing not the actual leadscrew, unless it was badly made, so I would be looking at the leadscrew nut or the seating of the leadscrew. I wonder if there is a ballscrew that could replace the leadscrew, much higher tolerance part. On my Ender 5 plus is fitted a WobbleX and it removed any Z banding, its a sort of floating bearing that removes Z wobble. Not investigated how to fit that onto my KE/SE but I am sure it could be done.

The only thing which may be related to that theory is I’m running the filament spool from a “Drybox” with rollers and the filament pulls from it however it’s much smoother than the original top of the printer placement. Plus, I’ve been printing this way for about 50+ successful prints and I’m not observing anything that would hinder the feed. I’m also getting other prints to work just fine which is why I’m confused.

Below are comparisons of hollow cubes printed before the issue and then after the issue started. BTW the “after” print was printed immediately after the above spaghetti mess which is why I’m confused. I’ll be doing the cube print test again because I forgot to label the X & Y (silly me).




That was my thought however I can’t even imagine what could have happened to the rod/screw since I’ve had 50+ perfect prints just before this happened with nothing changed in the profiles or hardware? I guess I’ll do a few more tests today and then disassemble the screws and inspect them. Beyond frustrating although I know you and others have gone down this miserable path at some point.

I guess the biggest issue I have is that the printer is less than months old and I feel I shouldn’t have to be dealing with this. Maybe after 1 year I could see the “wear & tear” factor but not 4 months (and I don’t use it heavily).

Thanks.