Problem with Ender 3 V3 SE home

Yeah, It’s agregious how bad they are and if they do by some chance agree to do something, you better get your tools ready because you are the one who is going to have to fix it. What kind of warranty is that? It’s plainly obviously to see all of their tactics to discourage people from submitting anything from jump! They want 5 pictures, a video, and 12 other things before you can even ask for assistance. I’ll do whatever I can to inform people about what that printer REALLY costs. That’s the reason I posted on your post to begin with!

1 Like

Hi @aquestion29

Superman really is doing a fantastic job at assisting you!

Unfortunately I do not have direct contact with the Creality Support team to relay the information to them, I have mentioned this before to the forum owner to see if we can get some support staff into the forums for these sorts of situations so hopefully that request will come to fruition at some point. What I will do though is tag @Optimus the forum manager to see if they can forward this thread on to the support team for review.

I sincerely wish I could do more to try and speed things up for you. I know that support are overwhelmed with emails lately and its causing a backlog on the email system. Most of the time the most efficient way to contact them is often via their support page on Facebook here: Creality Support Facebook

I will continue to monitor this conversation though and hope a resolution can be found soon!

1 Like

It is completely normal for support to require pictures or video of the fault as it can often give them more information than a written message that they would have to translate and possibly lose important info during the translation. Creality Support are more than happy to send out replacement parts if anything needs replacing within the warranty period and yes it is often the end-users responsiblity to fit those parts. However, if you are not comfortable replacing the parts you can always explain this to the support team, they will do their best to provide you with documentation or video guides when possible.

If support were not to verify each support request that was placed with them then they could run the risk of people making false claims for parts when in fact they are not needed.

If all else fails and you are not happy with the printer then you are within your rights to return it for a refund. There is really no need to attempt to dirty the name of a company for a simple error that could be rectified with simple comms with the support team. I accept that no one wants to deal with faulty appliances but we now live in an age where technology is everywhere and as a result at times things to go wrong or become faulty, its the nature of electronics and tech. Plus who knows… the fault could have been as a result of how the product was handled by the shipping company rather than the company that sold you the product giving you supposed faulty parts.

1 Like

Nikoli,
I see your point. Really, and believe me when I tell you that creating this post on this forum was a desperate way to reclaim a bit of attention and help.

I have sent all the pictures, videos, screenshots from my purchasing email, that you can imagine… I have contacted the creality support agents from the store , the official one. Struggling to comunicate in another different language. One day they told me that I will recieve an answer within 2 business days. Nothing happend. Other agent told me that in 6 hours. This was 2 weeks ago.
I asked them for a refund. I asked them for a exchange, for a new one (take my money ok but give me one that works).

Their products can be good? yes, of course, that’s why I decided to buy a standard printer and create whatever this printer let me.
What is not good at all is their customer service.
What I recieved was disappointment, over and over again.
I perfectly understand how many people could have problems with their 3d printer as well, at the same time, but in my case I was ignored with a 260 € 3D printer that dosen’t work (and I’m not talking about money) and the only option that I have left is to find a way to figure out , with my 0 knowleage, of how to fix this type of products. Job that I have the right to not do it

This forum gave me a bit of hope.

Please, this response doesn’t involve you (in fact, you haevd done even more than creality team), but see that situations like mine are a constant fact.

1 Like

Guys, this week is quite busy for me and I don’t know when I will be able to try your tips. But please, stay tunned. I’ll be back with my feedback and more picture/videos.

Thank you really really much again :pray:

2 Likes

Just to clarify… my message above yours regarding the pictures/videos etc was directed to another user who was complaining about the fact they had to provide such information.

I completely understand your frustrations and to be quite honest am slightly confused as to why this issue has not been picked up and dealt with by the support team. As a result I am yet again going to tag @Optimus here and ask them to chase this up as this should have been dealt with a long time ago and you should not be having these issues or be having to make all these checks and fixes to get things right. I sincerely hope that @Optimus sees this message and follows it up as I do think it would be beneficial for this situation to be looked in to and resolved asap!

I am glad to hear the forum has given you some hope and I am truly thankful for people such as @SUPERMAN31170 taking time out of their day to try and assist you with resolving the issues you are having, they are a true credit to this forum and community!

Please do keep us updated with how you get on and if this doesnt get resolved soon I will do my utmost you apply pressure to get this sorted once and for all. Thank you for your patience and understanding. I truly wish I had the power to do more right now.

@aquestion29 I have taken the liberty of making this quick reference on how to use a multimeter to test your limit switch(s). Should help backup directions provided by @SUPERMAN31170

You’re doing a continuity test in which the result will reveal whether the switch is functional or not. You can test the switch directly and then test the plug lines as well. For clarification, when I use “1 = open”, I mean that the circuit is broken or open and tjere is no continuity. “0 = Closed” just refers to the circuit being completed and there is solid continuity.

  • Note that polarity doesn’t matter in this test so if you mix up red or black probes when touching the contacts on the switch terminals, have no fear. Also, refer to the post by @SUPERMAN31170 where he tells you what to expect when touching probes to C and NC versus test probes on C and NO. I tested my own limit switch and needed another hand to press the switch while I held the probes to the switch corresponding terminals.

1 Like

Hello again everyone,

Last week was tough but I managed to test the switch with a multimeter.

@SUPERMAN31170 and @johnson6048 , I trully appreciate your tips and tutorials when using the multimeter.

So here’s the thing:

I disassemble the printhead and found out where the switch was:

*sorry againg for uploading it in portrait :sweat_smile:

Following the steps I tried 2 functions of the multimeter:

Conclusion → while connecting the pins, the multimeter showed 0 . When pressing the switch , it was 0 or other value. Not sure if I placed the pins correctly but there was no easy way to conect both at the same time while pressing

It seems that all the cables inside the headprinter are ok though…

What do you think guys?

Anyway, I have some updates from creality too:
They finally contacted me to say “this may be a problem with the limit switch or the motor. the hardware needs to be replaced” and surprisingly asked me if I wanted a new machine, which I said, of course, I don’t want to try to fix it on my own and take any more risks.
Last Monday they answered me that they will request a return label, which will take a while… I can’t believe this is finally happening!!
However, I don’t know what will happen, after all this time… I don’t want to think about how long it will take to complete the entire return process but, I don’t have any other choice

That’s why I was a bit off of this forum but I’ll be posting everything of this process for you guys if you are interest obviously.

To be continued :v: :people_hugging:

4 Likes

Definitely interested to see how this turns out… So far so good… :+1:

1 Like

You tested it properly. OHM meter on wrong scale, but it’s fine. Doesn’t really matter that much.

The switch looks fine.

Good to see they are replacing it.

With everything you checked, set and reflashed, it looks like a board issue, or daughter board inside print head. A new machine fixes that.

You went through a pain in the ass, but gained knowledge you may need in the future if you keep at this hobby.

2 Likes

So glad to hear you have been contacted and offered a replacement printer by the support team! Look forward to seeing how things go! :slight_smile:

1 Like

Looks like you tested the C and NC switch pins and got the correct result when hitting the switch. I would have been interested in seeing the C and NO pins tested also. Sounds like you are getting a replacement printer now so that’s great news! Hopefully you can get started smoothly with the new machine so you can start to enjoy the fun part of the hobby. Troubleshooting your printers will definitely be a skill that you’ll continue to develop. The hope is that you get more printing and less troubleshooting though = )

1 Like

Hi everyone, I’m dropping by here again, this time with some good news.

I finally received the new printer, and after carefully assembling it (just as I did with the previous one), and turning it on, I’m pleased to announce that the machine is working correctly.
I no longer hear any strange noises when the hotend goes along the X-axis, the endstop switches are working and the cat was printed in the center of the bed with good quality.

I noticed that this new printer came with the last and updated firmware version, V1.0.6 , and there was also a yellow sticker on the screen protector advising about how to set the machine’s voltage correctly.

I’ve already printed some pieces, and I’m very happy with the result. Although, I had to wait almost two months since I started the return process…

Anyway, I just wanted to thank you all for your comments and your interest .
I’ve learned a lot of new things, and I know I have a place here to find my answer to my questions. Special mention to @SUPERMAN31170 for following every step and progress I made – you’re the best!

So, even though it’s quite difficult to contact with Creality’s technical support team, they eventually respond. However, I had to insist quite a bit…

Greetings to everyone, and I’ll probably see you around here !

Meme Reaction GIF

4 Likes

SWEET !!!

Glad to hear you got straightened out. Let’s see some prints

1 Like

Hello,

I’m posting here because I’m having the same issue on my Creality Ender 3 SE. Except on my side, the first prints were working well.

I start to think there is a default with their printer because I’ve seen several topics of people having the same issue, with the exact same model.

I did many tests, I checked the electronics components/cables using my ohmmeter and all seems fine. Using pronterface and the M119 command, I saw that the X axis is seen all the time as triggered, even when It’s not pressed…

That explains the behavior, but not the root cause of the issue…

Creality support sent me a new X-Axis switch, I replaced it, but that still not working… I suspect a motherboard issue… I’m now waiting for a reply, but I asked them to simply replace my 3D printer. Hope they’ll approve like it like you…

Great to hear
Happy printing, hopefully problem free.